Bethnet - Cable Break - La Provance Area – Incident details

All systems operational

Cable Break - La Provance Area

Resolved
Partial outage
Started 22 days agoLasted about 3 hours

Affected

Bethlehem FTTH

Partial outage from 8:58 AM to 11:40 AM

La Provance FTTH

Partial outage from 8:58 AM to 11:40 AM

Updates
  • Resolved
    Resolved

    Cable has been repaired. All affected Clients are back online.

  • Identified
    Identified

    A tree has fallen on one of our Fibre cables in La Provance Road. Technicians are already on site making repairs. Connectivity should be restored within the next couple of hours.