Bethnet - Mini BirdCage – Incident details

All systems operational

Mini BirdCage

Resolved
Degraded performance
Started 4 days agoLasted about 2 hours

Affected

Bethlehem Wireless

Degraded performance from 7:14 AM to 8:47 AM

Updates
  • Resolved
    Resolved

    The Mini Birdcage site has been successfully restored, and the tower is now fully operational again.

    Wi-Fi services should now return to normal. Our team will continue monitoring the situation to ensure stability and optimal performance.

    Thank you for your patience and understanding.

  • Investigating
    Investigating

    Please note that the Mini Birdcage site has been displaced due to strong winds. Our technical team is currently en route to assess and rectify the issue.

    Wi-Fi services in Bohlokong, Bakenpark, and Bally Duff may be temporarily affected during this time.

    We appreciate your patience and understanding while we work to restore full service as quickly as possible.