Bethnet - Watertower Offline and we have a Fibre Break – Incident details

All systems operational

Watertower Offline and we have a Fibre Break

Resolved
Major outage
Started 5 days agoLasted 1 day

Affected

Bethlehem FTTH

Major outage from 1:00 AM to 6:26 AM, Partial outage from 6:26 AM to 8:06 AM

Morelig FTTH

Major outage from 1:00 AM to 6:26 AM, Partial outage from 6:26 AM to 8:06 AM

Bethlehem Wireless

Partial outage from 1:00 AM to 6:26 AM, Operational from 6:26 AM to 8:06 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    We implemented a fix and are currently monitoring the result in Morelig

  • Investigating
    Investigating

    Morelig Area - president Steyn Street, Backbone Broken, whole of morelig sitting without internet.
    Watertoring Update - We are still working on a fix, Fibre Break has halted our technicians.