Bethnet - Watertower Offline and we have a Fibre Break – Incident details

All systems operational

Watertower Offline and we have a Fibre Break

Resolved
Partial outage 50 %
Started 6 days agoLasted about 23 hours

Affected

Bethlehem FTTH

Operational from 10:30 AM to 12:17 PM, Partial outage from 12:17 PM to 9:12 AM

Eureka FTTH

Operational from 10:30 AM to 12:17 PM, Partial outage from 12:17 PM to 9:12 AM

Bethlehem Wireless

Partial outage from 10:30 AM to 9:12 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Update
    Update

    Thomson Street in Eureka also has a Cable Break. Our Technicians are waiting on the rain , as we need to replace the fibre cable.
    We are also investingating at the moment at the tower - watertower why it is offline.

  • Investigating
    Investigating

    Watertower has been hit by Lightning , the greater area of Kromkloof plots are offline and some areas of the location. Eden plots and surrounding plots might also be affected. We are waiting on the weather to clear so we can go and check the tower.