Bethnet - Cable Break in Eureka – Incident details

All systems operational

Cable Break in Eureka

Resolved
Partial outage 50 %
Started 2 days agoLasted about 9 hours

Affected

Bethlehem FTTH

Partial outage from 5:30 AM to 2:20 PM

Eureka FTTH

Partial outage from 5:30 AM to 2:20 PM

Updates
  • Resolved
    Resolved

    We have Restored the cable damaged caused by the fire in Eureka area.

  • Identified
    Identified

    A Electric Cable That has been burnt has damaged our cable at the pole. We are busy with repairs at the moment.