Bethnet - Panorama Main Cable Damaged – Incident details

All systems operational

Panorama Main Cable Damaged

Resolved
Major outage
Started about 1 month agoLasted about 6 hours

Affected

Bethlehem FTTH

Major outage from 8:30 AM to 2:23 PM

Panorama FTTH

Major outage from 8:30 AM to 2:23 PM

Bethlehem Wireless

Partial outage from 8:30 AM to 2:23 PM

Updates
  • Resolved
    Resolved

    Backbone has been repaired. Operation has been restored.

  • Identified
    Identified
    Panorama Area Main Fiber Cable has been damaged. We are busy fixing the cable.