Bethnet - Panorama Area Cable – Incident details

All systems operational

Panorama Area Cable

Resolved
Partial outage 50 %
Started 7 days agoLasted about 3 hours

Affected

Bethlehem FTTH

Partial outage from 6:30 AM to 9:02 AM

Panorama FTTH

Partial outage from 6:30 AM to 9:02 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Identified
    Identified

    We are Working to fix the connection to the clients. Clients should be back online by 11:00AM.

  • Investigating
    Investigating
    We are currently investigating this incident.