Bethnet - Panorama Area Offline – Incident details

All systems operational

Panorama Area Offline

Resolved
Major outage
Started 21 days agoLasted about 7 hours

Affected

Bethlehem FTTH

Major outage from 6:50 AM to 1:46 PM, Degraded performance from 1:46 PM to 1:51 PM

Panorama FTTH

Major outage from 6:50 AM to 1:46 PM, Degraded performance from 1:46 PM to 1:51 PM

Bethlehem Wireless

Major outage from 6:50 AM to 1:46 PM, Operational from 1:46 PM to 1:51 PM

Updates
  • Resolved
    Resolved

    Our splicing team has successfully completed the cable repairs.

    All affected clients in Panorama and surrounding wireless areas should now be back online.

    Thank you for your patience and understanding while we resolved the issue. If you are still experiencing any problems, please contact our support team so we can assist immediately.

    Bethnet Support = 082 637 2424

  • Identified
    Identified

    Our team has successfully completed the tower restoration and services are back up and running.

    They are currently finalizing the fiber splicing. Most clients are now online, with only a few remaining connections still being restored.

    We are working to bring the last affected clients back online as soon as possible.

    Thank you for your patience and support. 🙏

  • Investigating
    Investigating

    Cable damage by fallen tree, Our Technicians is busy with repairs