Bethnet - LionsRock Tower Down – Incident details

All systems operational

LionsRock Tower Down

Resolved
Partial outage 20 %
Started 14 days agoLasted 5 days

Affected

Bethlehem Wireless

Partial outage from 2:00 AM to 7:35 AM

Updates
  • Resolved
    Resolved

    The Connection To the tower has been Fixed. All Clients connected to the Lionsrock Tower should be back online.

  • Update
    Update

    Eskom is busy Fixing The Power Problem Today. Their Technicians are on site.

  • Identified
    Identified

    The Transformer Supplying Power to the Tower has Burnt. We have Reported it to Eskom and we are in the process of following it up with them on when the transformer will be fixed. As it is Live Wires and not Our Property, but the property of Eskom we are not allowed to work on the Transformer.