Bethnet - Wireless Towers Down – Incident details

All systems operational

Wireless Towers Down

Resolved
Partial outage 40 %
Started 3 days agoLasted about 14 hours

Affected

Bethlehem Wireless

Partial outage from 10:10 PM to 11:57 AM

Updates
  • Resolved
    Resolved

    We have Successfully Replaced the cable and restored Power to the towers that was down.
    Clients should already be online.
    Please contact our support if your still offline. (082 637 2424 - Bethnet Support)

  • Update
    Update

    Restoring connection to the towers will take some time as most of our cables has been damaged due to a big piece of the cable that was cut and stolen, poles was also cut and damaged.
    We will have to replant new poles to replace stolen cables.
    The repairs will take a while.

    Connection to vogelfontein tower has been restored.

  • Identified
    Identified

    We have Mac tower, Watertower, Eureka Church Tower and Vogelfontein tower down.
    Our technicians are on the way to restore the connection.