Bethnet - La Provance Area Fiber Oflline – Incident details

All systems operational

La Provance Area Fiber Oflline

Resolved
Major outage
Started 10 days agoLasted 3 days

Affected

Bethlehem FTTH

Major outage from 1:25 PM to 5:51 AM

La Provance FTTH

Major outage from 1:25 PM to 5:51 AM

Updates
  • Resolved
    Resolved

    All Repairs have been made by our technicians.


    Please check all Equipment , if you are Staying in La Provance Area and let us know on the support Phone ( 082 637 2424 ) if you still have a red light or experience problems with the internet.

  • Identified
    Identified

    A Main Cable was broken due to a pipe that burst and another party opened a big hole where the waterpipe was lain.
    We will unfortunately only be able to replace the main cable by tomorrow, Saturday.

  • Investigating
    Investigating
    We are currently investigating this incident.